(app-crypt/gnupg, dev-libs/libgcrypt): Automake 1.14
[portage-overlay.git] / net-fs / samba / files / 3.6 / system-auth-winbind.pam
1 #%PAM-1.0
2 # $Header: /var/cvsroot/gentoo-x86/net-fs/samba/files/3.6/system-auth-winbind.pam,v 1.1 2011/06/30 15:50:28 dagger Exp $
3
4 auth        required      pam_env.so
5 auth        sufficient    pam_winbind.so
6 auth        sufficient    pam_unix.so likeauth nullok use_first_pass
7 auth        required      pam_deny.so
8
9 account     sufficient    pam_winbind.so
10 account     required      pam_unix.so
11
12 password    required      pam_cracklib.so retry=3
13 password    sufficient    pam_unix.so nullok use_authtok md5 shadow
14 password    required      pam_deny.so
15
16 session     required      pam_mkhomedir.so skel=/etc/skel/ umask=0022 
17 session     required      pam_limits.so
18 session     required      pam_unix.so