Remove net-misc/polly
authorKristian Fiskerstrand <kf@sumptuouscapital.com>
Sat, 26 Sep 2015 19:23:31 +0000 (21:23 +0200)
committerKristian Fiskerstrand <kf@sumptuouscapital.com>
Sat, 26 Sep 2015 19:23:31 +0000 (21:23 +0200)
Outdated

net-misc/polly/Manifest [deleted file]
net-misc/polly/files/polly-0.93.11-fix_account_reactivation_need.patch [deleted file]
net-misc/polly/polly-0.93.11-r1.ebuild [deleted file]

diff --git a/net-misc/polly/Manifest b/net-misc/polly/Manifest
deleted file mode 100644 (file)
index 7377395..0000000
+++ /dev/null
@@ -1,3 +0,0 @@
-AUX polly-0.93.11-fix_account_reactivation_need.patch 562 SHA256 4ebe22dbb706d3af5b2df5edf452566354c713e229bdfecae830404692138663 SHA512 682692e23bfc42d049578ebca358e044e21a37d676844bb8e78555e2a7043f4327b1debdf6699435a514d6e698a4d95ffad0007cd6ee1bb630b5178965edd5d1 WHIRLPOOL 37114c81fb4838319742083a1b89432a63348aace063f1cba4e6f552b143d933f7c0eaa861571436d4a411136d02b084079ea6d8d2c81fd07dff95a53776d849
-DIST polly-0.93.11.tar.gz 575357 SHA256 c1e4c2d2c419626da484870e53866afdfbf14156bc2929f510c7f1142b457416 SHA512 75ded540371f63202cf84f685f5fbd9a6be0766bb03089ae2afc6b8056dbd28213ed1dda235fe53b285677e0fe9fdf3b3fd7b744d61824de607eb89c55cc299f WHIRLPOOL c9ec57320b5f552235409bd041f9c0242da9067c3b55fd8e3623ffa32170e4f7e8dd72f02b94df6830fdd28afb2b7912e185a79c9f08f74dad0be253960874fa
-EBUILD polly-0.93.11-r1.ebuild 1454 SHA256 45e086c8f599e4b1ad95545a9cfdcfeed3fb5c58a4164fd8ad867435647234a7 SHA512 13fdafcdd438276447fb9c0f84392fffc3853a857cc2cdab51a4b4686f306fa4a6c7ba98471812d3b7f87747022f0bb9b6169513a9083e7372a3a394d112c340 WHIRLPOOL 2c599b7e8f98fbed7e0bbc4de7c2333798f48d98cd741282051ed356d13db77b712461537872580d42787205183465f65bade72b0d19c07cd0956c1159ceab43
diff --git a/net-misc/polly/files/polly-0.93.11-fix_account_reactivation_need.patch b/net-misc/polly/files/polly-0.93.11-fix_account_reactivation_need.patch
deleted file mode 100644 (file)
index 8e2094c..0000000
+++ /dev/null
@@ -1,12 +0,0 @@
-diff -r 5061671dbcae src/polly/gui/twitter/account.py
---- a/src/polly/gui/twitter/account.py Wed Jun 11 23:55:49 2014 +0200
-+++ b/src/polly/gui/twitter/account.py Wed Jun 11 23:57:23 2014 +0200
-@@ -483,7 +483,7 @@
-                     if id < 0:
-                         raise ValueError
--                    subtoken_secret = keyring.get_password(self.name, subtoken)
-+                    subtoken_secret = keyring.get_password(self.name.encode(ENCODING), subtoken)
-                     if subtoken_secret is None:
-                         raise ValueError
diff --git a/net-misc/polly/polly-0.93.11-r1.ebuild b/net-misc/polly/polly-0.93.11-r1.ebuild
deleted file mode 100644 (file)
index b6bfc45..0000000
+++ /dev/null
@@ -1,56 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/polly/polly-0.93.11.ebuild,v 1.1 2014/02/12 10:50:41 jlec Exp $
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_6,2_7} )
-DISTUTILS_NO_PARALLEL_BUILD=1
-
-inherit distutils-r1 gnome2-utils vcs-snapshot
-
-DESCRIPTION="twitter client designed for multiple columns of multiple accounts"
-HOMEPAGE="https://launchpad.net/polly"
-SRC_URI="https://launchpad.net/${PN}/1.0/pre-alpha-2/+download/Polly-${PV}%20%28pre-alpha%203.11%29.tar.gz -> ${P}.tar.gz"
-
-LICENSE="CC-BY-NC-SA-3.0 GPL-2 GPL-3+ MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE=""
-
-REQUIRED_USE="${PYTHON_REQUIRED_USE}"
-RDEPEND="${PYTHON_DEPS}
-       dev-python/dbus-python[${PYTHON_USEDEP}]
-       dev-python/gconf-python
-       dev-python/gtkspell-python
-       dev-python/httplib2[${PYTHON_USEDEP}]
-       dev-python/keyring[${PYTHON_USEDEP}]
-       dev-python/notify-python[${PYTHON_USEDEP}]
-       dev-python/numpy[${PYTHON_USEDEP}]
-       dev-python/oauth2[${PYTHON_USEDEP}]
-       dev-python/pycurl[${PYTHON_USEDEP}]
-       dev-python/pyxdg[${PYTHON_USEDEP}]
-       dev-python/socksipy[${PYTHON_USEDEP}]"
-DEPEND="${PYTHON_DEPS}"
-
-python_prepare_all() {
-       rm -rf external/keyring || die
-       distutils-r1_python_prepare_all
-}
-
-pkg_preinst() {
-       gnome2_gconf_savelist
-}
-
-src_prepare(){
-       epatch "${FILESDIR}/${P}-fix_account_reactivation_need.patch"
-       default
-}
-
-pkg_postinst() {
-       gnome2_gconf_install
-}
-
-pkg_postrm() {
-       gnome2_gconf_uninstall
-}