app-crypt/gnupg: remove 2.1.16 from overlay