Remove sks 1.1.4 due to CVE-2014-3207