Upgrade www-apps/ocusagechart to 3.4 for OC8 support