update sks profile, remove 1.1.5